Nothing happens when I run my application after setup


New member
Apr 17, 2016
Programming Experience
I'm aware that a lot of topics about similar problems exists but none of them solved my issue.

So I have an aplication, which works perfectly.I added to the solution the installShield-wizard-setup-something for me to be able to install it everywhere. I tried on my computer (the one with whom I created the program) and it worked!
I installed it on another PC and after the installation (which was fine) when I cick to run the .exe, there is a quick loading (the cursor turns into a blue circle) and then nothing..

Nothing in the processes, nothing in the logs, running it as admin didn't work. I tried to install it elsewhere but same thing happens. I also checked the .NET version and it's the right one.
I don't know what other informations to tell, so please feel free to ask me if you have a clue. I'm running out of solution here.

EDIT : Actually in the processes I see my application during the quick load.
Last edited:
Top Bottom