Question server explorer in visual studio 2010 not refreshing from SQL Server 2005

hgoodric

New member
Joined
Jul 2, 2014
Messages
1
Programming Experience
10+
on a win 2003 serverR2 that already had SQL server 2005 on it (a test copy of our ERP system), I installed VS 2010 Pro. I was able to make a connection to one of the ERP databases via server explorer. I had created a db after the vs install, and was able to connect to that one as well as one of the ERP db's. BTW, I have done all my db creation and editing in MS SQL server manager. Since that first/second connection I added a another database and deleted the first one I had created, and added the security permissions to match the ERP db. Now server explorer not only still sees the deleted database and its schema (I can drill down into columns), it does not see the new database at all. I have tried refreshing connections and databases. I tried deleting connections and servers and adding them back in to no avail. I even rebooted the server. I tried deleting the DefaultView.SEView file.

Any suggestions or answers? It seems like server explore has a snapshot cached somewhere, or SQL server 2005 is not giving server explorer the latest info.

Harold G
 

Latest posts

Top Bottom